Leaderboard


Popular Content

Showing content with the highest reputation since 07/08/2019 in all areas

  1. 1 point
    No se como estas gestionando la $_SESSION, supongo que estas probando con los php de ejemplo del SDKPHP.... pero eso es solo un ejemplo, si la data no la guardas en una, por ej, base de datos para que cuando cargues la pagina de nuevo no necesites nada, ya que vas a tener el token y refresh guardados, idem expire... ahi vas a poder crear un Meli que si te va a funcionar. Asi como tenes el codigo, no va a funcionar. Fijate, hace un print_r($meli) abajo del todo y te vas a dar cuenta lo que digo.
  2. 1 point
    Y $itemId que le estas pasando? Ahi deberia ir el customer ID de la aplicación creada. Por eso te preguntaba si no estaras pasando mal ese ID. Si me baso en el nombre de la variable, es incorrecto que sea $itemID, ya que ahi no va un ID de un item, sino el ID del usuario. Por cierto, esto lo estas testenado en donde? Si es localmente deberias desactivar el SSl en las opciones del cURL de Meli. Idem si es online en un server sin SSL.
  3. 1 point
    Que es $itemId? Estas usando el ID del usuario? o sea el Cust_id (customer ID)? No estarás confundiendo esa variable? En los $params, estas pasando el access_token, verdad? Cualquiera de esos datos erróneos, te puede dar un 403.
  4. 1 point
    Buenas! Tengo el mismo problema que usted. Pudo resolverlo? Agradeceria cualquier tipo de ayuda. Saludos,
  5. 1 point
    mldev

    Erro 400 - Upload foto para servidor

    errado! como moderador do fórum minha função é moderar o conteúdo afim de ser relevante para a comunidade que é de desenvolvedores que utilizam a API do Mercado Livre (independente da linguagem de programação) como o @rodrigojob citou em outro tópico seu, o problema não é de uso da API e sim desconhecimento de uso da linguagem de programação para dúvidas em como usar a linguagem que programa deve recorrer a um fórum de estudo de Java
  6. 0 points
    MYGESTIONSA

    Nuevo recurso de mensajeria

    Estimados, alguien esta teniendo problemas para hacer las pruebas sobre el nuevo recurso de mensajeria, tanto en la url https://api.mercadolibre.com/messages/unread?access_token=$ACCESS_TOKEN (para revisar mensajes sin leer) como en https://api.mercadolibre.com/messages/packs/$PACK_ID/sellers/$SELLER_ID?access_token=$ACCESS_TOKEN utilizando el header indicado “X-Pack-Format”: true La respuesta siempre es { "message": "Forbidden", "error": "forbidden", "status": 403, "cause": [] } QUe estare haciendo mal? Muchas gracias!
This leaderboard is set to Sao Paulo/GMT-03:00