SergioUrin

Members
  • Content Count

    2
  • Joined

  • Last visited

About SergioUrin

  • Rank
    Newbie

Recent Profile Visitors

72 profile views
  1. Ya solucioné el problema, la imagen estaba mal formada: -> La imagen que estaba posteando tenía extensión .gif pero internamente era un .jpg Ojo cuando le dan opcion al cliente de cargar las imagenes, hagan una revisión antes del formato ( que sea coherente en su extensión y su contenido ). Saludos!
  2. Buenas, En algunos casos las imágenes subidas a nuestras publicaciones quedan en estado de "procesando". Por las noches, corro un proceso de corrección de publicaciones que verifica si alguna imagen de las publicaciones está en ese estado, en ese caso las vuelve a postear. El posteo mantiene el formato de la documentación: curl -X PUT -H "Content-Type: application/json" -H "Accept: application/json" -d '{ "pictures":[ {"source":"http://www.apertura.com/export/sites/revistaap/img/Tecnologia/Logo_ML_NUEVO.jpg_33442984.jpg"}, {"source":"http://appsuser.net/www/wp-content/uploads/2012/10/logo-mercadolibre.jpg"} ] }' https://api.mercadolibre.com/items/{item_id}?access_token=$ACCESS_TOKEN El response informa status 200, al verificar el campo content de respuesta o al ver el producto en producción, no se actualiza ninguna imagen. Existe alguna limitante de postear las mismas urls que al momento de generar la publicación? Gracias! Saludos pd: - Las imágenes están disponibles públicamente, incluso son usadas en otras publicaciones - Sólo actualizo las imágenes, ningún otro atributo