53rg10

Members
  • Content Count

    5
  • Joined

  • Last visited

  1. 53rg10

    Obtener Access Token sin pasar por un web browser

    Hola Fernando (Maestro), tengo un inconveniente: cuando se ejecuta este linea de codigo $refresh_tokn = $ml_session->refreshAccessToken(); el refresh token me devuelve esto: Array ( [body] => stdClass Object ( [message] => The following parameters are required: client_id,client_secret,grant_type,refresh_token,caller.admin. Empty parameter client_id [error] => invalid_request [status] => 400 [cause] => Array ( ) ) [httpCode] => 400 ) El client_id hay que ponerlo en algun lado?? Muchas gracias de antemano. Tu solución esta perfecta para recibir los cambios en ml y modificar la BD aunque no este logueado el cliente. Espero hacerlo funcionar...
  2. Por lo que vi, es un indicador que ahora te lo muestra en la versión nueva de las publicaciones. Tiene que ver con las fichas técnicas, fotos mejoradas y el tipo de publicación... Yo tengo productos que con fichas técnicas completas y envío gratis estaban 0.88; luego los puse como publicación profesional y quedaron en 1.0. En la publicación te aparece con 100%. Creo que están como "objetivos"...
  3. Hola Fedes. Estoy justo con eso laburando. Teniendo el ID del producto, hace un llamado a la API asi: https://api.mercadolibre.com/items/{IDPRODUCTO}/shipping_options/free y te devuleve algo asi: { "coverage": { "all_country": { "list_cost": 87.49, "currency_id": "ARS" } } } Espero sea lo que estas buscando. Saludos!
  4. Hola, disculpen pero soy novato en esto. Me estoy llevando bastante bien con la API y programando en PHP. Pero tengo un problema que no doy pie con bola. Edito la descripción de un producto en un formulario un campo TEXT en un TEXTAREA, me lo muestra bien, lo guarda bien en la base de datos, pero cuando lo envío a la API la descripción en el producto quedan los saltos de linea reemplazados por \r\n.... Alguien tiene idea de como se soluciona? Agradecido
  5. Hola, disculpen pero soy novato en esto. Me estoy llevando bastante bien con la API y programando en PHP. Pero tengo un problema que no doy pie con bola. Edito la descripción de un producto en un formulario un campo TEXT en un TEXTAREA, me lo muestra bien, lo guarda bien en la base de datos, pero cuando lo envío a la API la descripción en el producto quedan los saltos de linea reemplazados por \r\n.... Alguien tiene idea de como se soluciona? Agradecido PD: Perdón me equivoque de idioma, no me di cuenta que estaba en el foro Portugues...