pedro.bini

Members
  • Content Count

    38
  • Joined

  • Last visited

Everything posted by pedro.bini

  1. Amigo, eu pesquisei. Estou perguntando aqui pois não encontrei nada.
  2. Outra dúvida pessoal... Estes dois tópicos pertencem ao Mercado Envios 2? http://developers.mercadolibre.com/pt-br/news/simplificacao-do-processo-de-coleta/ http://developers.mercadolibre.com/pt-br/fulfillment-como-gerar-nota-fiscal-de-venda/
  3. Pode dar mais detalhes? É um POST ou um PUT? Qual o corpo da requisição?
  4. Pois é! A boa parte é que funciona. hahahahaha
  5. Pessoal, entramos em contato com o suporte do Mercado Livre no Brasil, e fomos instruídos a fazer o seguinte procedimento para evitar este problema: - Caso aconteça, reenviar um PUT com uma nova imagem qualquer (pode ser uma imagem de teste, por exemplo). Isso irá forçar o ML a atualizar a imagem. - Após a imagem de teste ser processada, enviar outro PUT com as imagens atuais do anúncio. Daí o ML deve processar corretamente. - Se não funcionar, repetir.
  6. Sim! Tivemos um problema com um cliente por conta disso.
  7. Entendi. Imagina se eles implementam isso da noite pro dia, e o sistema para de baixar pedidos de todos os clientes até a pesquisa ser reformada. Uma beleza!
  8. O uso da hash atualmente envolve apenas a API de items, certo? Existem rumores ou previsões se esta mecânica irá ser implementada na API de orders?
  9. Opa, pode ser este o problema! Como seria feito este envio?
  10. Obrigado @Diogenes Lima! Após alguns testes, validamos que simplesmente enviar um PUT com as imagens novamente funciona. (Mas ainda demora)
  11. Segue os dados abaixo. Note que eu acabei excluindo o /invoice_data da primeira URL, sem querer. Abaixo está correto. REQUEST: POST https://api.mercadolibre.com/shipments/{shipment_id}/invoice_data?access_token={access_token}&siteId=MLB. { "fiscal_key": "{fiscal_key}", "additional_data": { "cfop": "{cfop}" } Response: https://api.mercadolibre.com/shipments/{shipment_id}/invoice_data?access_token={access_token}&siteId=MLB. Message:HTTP/1.1 404 Not Found ProtocolException: { "message": "Not found shipment invoice with shipmentId: {shipment_id}", "error": "not_found_shipment_invoice", "status": 404, "cause": null, "internal_cause": [] }
  12. Olá pessoal, Muitas vezes quando tentamos obter uma nova AccessToken no Mercado Livre, utilizando uma Refresh Token o ML retorna erros de forma esporádica. Abaixo um exemplo de tal erro. Detalhe que nossa requisição é bloqueada (Request Blocked). Já passaram por isso?
  13. Olá pessoal, Estamos com um problema recentemente no nosso sistema, onde não conseguimos enviar as notas fiscais de alguns pedidos. Isso está causando um transtorno nos clientes. Segue a resposta ao enviar a requisição: (Mercado Livre) Erro na venda 350094 ao enviar Nota Fiscal: Houve um erro inesperado ao enviar requisição para https://api.mercadolibre.com/shipments/{shipment_id}/?access_token={access_token}&siteId={site_id}. Message:HTTP/1.1 404 Not Found ProtocolException: { "message": "Not found shipment invoice with shipmentId: {shipment_id}", "error": "not_found_shipment_invoice", "status": 404, "cause": null, "internal_cause": [] } Vocês já tiveram o mesmo problema? Conseguiram resolver?
  14. @RodrigoNascimento, na nossa integração (também em .NET), utilizamos o SDK apenas para autenticar e obter uma AccessToken nova de tempos em tempos. Nada mais. O SDK é muito crú para uma integração estável, então acabamos desenvolvendo tudo do zero. E ficou melhor. :)
  15. Famoso termo para "gambiarra"! hahahah
  16. Nem me fale! É só dor de cabeça. Como funciona este recurso de reenviar as fotos? Digo, quais requisições vocês fazem na API do ML? Pois quando tento atualizar os itens para remover as fotos, o ML diz que precisamos informar pelo menos uma imagem.
  17. Obrigado @mldev! Seguimos sem resolução então. Se encontramos uma solução posto por aqui.
  18. Olá pessoal, De uns tempos para cá recebemos várias reclamações no nosso sistema, pois ao enviar anúncios para o ML as imagens não sobem. O que o ML mostra é aquele 'Processando Imagem...', e mesmo após semanas, meses a imagem não é processada. De início o erro parecia ser esporádico, onde acontecia em apenas alguns anúncios, visto que o servidor das imagens é o mesmo e algumas apenas dão problema (com todos os links seguindo o mesmo padrão!). Alguns companheiros daqui disseram que o link tem que ter o 'www', se não tiver não funciona. Mas não posso confirmar. Vocês estão tendo o mesmo problema? Já passaram por isso? Ou ainda, conseguiram resolver? Abraços.
  19. Mauro, Acredito que sua access_token está inválida ou não foi adicionada na URL. Att.
  20. podes usar el mismo pero por 5 minutos, luego debes generar otro" (este tiempo se amplió porque antes eran segundos). De acordo com o @Juan Manuel, 5 minutos. Lembrando que ele vai retornar nulo se não houverem mais resultados.
  21. Bom dia pessoal, Vocês sabem quais são os possíveis valores de "status" de mediations (por exemplo, vi claim_opened e cancel_purchase).