Héctor

Members
  • Content Count

    4
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Héctor

  1. Hola, estuve trabajando con este recurso para agregar, consultar y borrar usuarios de la lista negra. Para hacer algunas pruebas lo que hice fue primero borrar a uno de los usuarios que había en mi lista negra, luego consultar la lista negra para ver que había sido borrado efectivamente, y luego intentar volver a agregarlo, de esta manera probar las 3 funcionalidades. Pude consultar y borrar sin ningún problema. El problema lo tuve cuando intenté volver a agregar el mismo usuario que acababa de borrar, me aparece el siguiente mensaje: {'message': 'Error parsing JSON body sent to post a blocked user by the user xxxxxx. ', 'error': 'bad_request', 'status': 400, 'cause': []} Lo que yo entiendo de ese mensaje es que no me deja hacerlo porque el usuario supuestamente ya está bloqueado, pero pude comprobar que ya no está mas en la lista negra y por ende no está bloqueado según yo entiendo. Edit: Solucionado, estaba enviando mal el JSON.
  2. Parece que lo solucionaron, hoy hice uso nuevamente de la aplicación con la que usaba las notas de las órdenes, y todo funcionó como era hace 10 días. Parece que no hay mucha gente que esté usando las notas desde alguna aplicación, porque lo solucionaron muy rápido luego de que me respondieron el ticket. Yo nunca había abierto un ticket porque en general si algo no me anda asumo que es un problema mío, y la mayoría de las veces lo es. Esta fue la primera vez que tuve que pedir ayuda en el foro y era por un problema real. Gracias por la ayuda, si no me hubieras dicho probablemente no hubiera abierto el ticket y hubiera perdido un montón de horas con este tema.
  3. Gracias por tu respuesta, me contacté y me dijeron: Buenas Tardes Héctor, como estás? Ya tenemos detectado este inconveniente, nuestra área interna está trabajando para dar una solución lo más pronto posible. Agregare las órdenes que me comenta que tiene inconveniente, para que tengan más ejemplos. En cuanto tenga novedades, les avisaré. La verdad me perjudica un montón que no esté funcionando eso, encima me hicieron perder un montón de tiempo intentando entender que pasaba.
  4. Hola, es mi primera pregunta en el foro pero hace ya unos años que uso la api de mercado libre. Hace un par de días que estoy teniendo problemas para ver las notas en mis ventas desde la api, estoy usando este recurso: https://api.mercadolibre.com/orders/{order_Id}/notes?access_token=$ACCESS_TOKEN Los datos que uso están correctos, tanto el token, como el id de la orden El problema que tengo es que yo las notas las veo perfectamente desde la interface de mercado libre, pero cuando intento ver la nota desde la api me aparece esto: [ { "order_id": xxx, "results": [ ] } ] Esto me ocurre erráticamente, en algunas órdenes se pueden ver las notas, y en otras aparece eso, indiferentemente de que se haya entregado el producto o no, puede pasar en cualquiera de los dos casos. Aclaro nuevamente que esto me pasa hace una semana aproximadamente. Me gustaría si a alguien le está pasando esto, y como pudieron solucionarlo. Edito: El problema era de mercado libre, hice un ticket, como me sugirió el usuario Juvian, y me respondieron desde soporte diciendo que ya estaban trabajando en la solución. Al día siguiente volví a probar y ya estaba todo funcionando correctamente.