Search the Community

Showing results for tags 'after'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Português
    • Autenticação e Autorização
    • Gerenciamento de perguntas e respostas
    • Gerenciamento de produtos
    • Gerenciamento de vendas
    • Gerenciamento de envios
    • Gerenciamento de usuário
    • Controle de notificações
    • Gerenciamento de mensagens pós-venda
  • Español
    • Autenticación y Autorización
    • Gestión de preguntas y respuestas
    • Gestión de productos
    • Gestión de ventas
    • Gestión de envíos
    • Gestión de usuario
    • Control de notificaciones
    • Gestión de mensajes post-venta
  • English
    • Authentication and Authorization
    • Question & Answer Management
    • Product Management
    • Sales Management
    • Shipment Management
    • User Management
    • Notification control
    • Post Sale Message Management
  • Off Topic
    • Events
    • Off Topic
    • Documentation improvements
    • Jobs

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello all, I'm attempting to send an automatically after sale message to my customer by posting this object ["from"]=> object(stdClass)#24 (1) { ["user_id"]=> int(000000000) } ["to"]=> array(1) { [0]=> object(stdClass)#25 (4) { ["user_id"]=> int(11111111111) ["resource"]=> string(6) "orders" ["resource_id"]=> int(22222222222) ["site_id"]=> string(3) "MLC" } } ["subject"]=> string(21) "Gracias por tu Compra" ["text"]=> object(stdClass)#26 (1) { ["plain"]=> string(398) "Hello Customer" } } To this URL POST “https://api.mercadolibre.com/messages?access_token=$ACCESS_TOKEN And im getting this error everytime array(2) { ["body"]=> object(stdClass)#28 (4) { ["message"]=> string(33) "Message content(text) is required" ["error"]=> string(11) "bad_request" ["status"]=> int(400) ["cause"]=> array(0) { } } ["httpCode"]=> int(400) } Please need some help to make this work. Thanks in advance