Search the Community

Showing results for tags 'images'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Português
    • Autenticação e Autorização
    • Gerenciamento de perguntas e respostas
    • Gerenciamento de produtos
    • Gerenciamento de vendas
    • Gerenciamento de envios
    • Gerenciamento de usuário
    • Controle de notificações
    • Gerenciamento de mensagens pós-venda
  • Español
    • Autenticación y Autorización
    • Gestión de preguntas y respuestas
    • Gestión de productos
    • Gestión de ventas
    • Gestión de envíos
    • Gestión de usuario
    • Control de notificaciones
    • Gestión de mensajes post-venta
  • English
    • Authentication and Authorization
    • Question & Answer Management
    • Product Management
    • Sales Management
    • Shipment Management
    • User Management
    • Notification control
    • Post Sale Message Management
  • Off Topic
    • Events
    • Off Topic
    • Documentation improvements
    • Jobs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hola. tengo un problema haber si me pueden ayudar. Tengo un plugin para sincronizar productos desde opencart, me ha funcionado todo bien pero el problema son las imagenes no cargan quedan en estado procesando. al principio si funcionaban hasta que hice una sincronizacion masiva y desde entonces aunque publique una sola ,las imagenes devuelven un error "connect time out", las urls estan bien escritas y son publicas, he probado con http y https, si publico imagenes de otro sitio no devuelve error. ¿cual puede ser el problema, sera algún conflicto con la ip del servidor donde tengo las imagenes? Agradecería si me pueden ayudar. Dejo la respuesta del error, y los json de envío y respuesta. Parámetros: { "title": "Accesorio de Hidrataci\\u00f3n - Thule", "seller_custom_field": "6420100781", "category_id": "MLC176936", "price": "21989", "currency_id": "CLP", "available_quantity": 100, "buying_mode": "buy_it_now", "listing_type_id": "bronze", "condition": "new", "description": { "plain_text": "Entrega la conveniencia de tener la botella de agua acoplada al carro para ni\\u00f1os Thule.\nInstalaci\\u00f3n simple y f\\u00e1cil\r\n " }, "pictures": [ { "source": "http:\\/\\/www.boardinglife.cl\\/image\\/catalog\\/THULE\\/EXTRAS\\/59.JPG" } ], "automatic_relist": false } Respuesta: ... "permalink": "http://articulo.mercadolibre.cl/MLC-457393043-accesorio-de-hidratacion-thule-_JM", "thumbnail": "http://www.mercadolibre.com/jm/img?s=STC&v=I&f=proccesing_image_es.jpg", "secure_thumbnail": "https://www.mercadolibre.com/jm/img?s=STC&v=I&f=proccesing_image_es.jpg", "pictures": [ { "id": "919351-MLC27048083343_032018", "url": "http://www.mercadolibre.com/jm/img?s=STC&v=O&f=proccesing_image_es.jpg", "secure_url": "https://www.mercadolibre.com/jm/img?s=STC&v=O&f=proccesing_image_es.jpg", "size": "500x500", "max_size": "500x500", "quality": "" } ] ...
  2. Buenas a todos, estoy trabajando con la SDK.NET de MeLi y estoy teniendo problemas para cargar imágenes almacenadas en el disco. Este es mi fragmento de código: Public Shared Async Function PostPic(Path As String) As Task(Of MeLiPicture) Try Dim params As New HttpParamsUtility.HttpParams params.Add("access_token", GetToken()) Dim Result As HttpResponseMessage = Await PostAsync("/pictures", params, New With {.file = New Uri(Path).AbsolutePath}) Dim JSONResult As String = Await Result.Content.ReadAsStringAsync Return DeserializeJSON(Of MeLiPicture)(JSONResult) Catch ex As Exception Throw ex End Try End Function Ej. Path="C:\Mis Imagenes\Logo.png" He probado el fragmento de código en reiteradas oportunidades y con muchas variantes y nunca he tenido un resultado positivo. Siempre obtengo esta respuesta --> BadRequest : "The fields [source] are required for requested call - (400)" ¿Alguien me podría ayudar? ¿o bien decirme donde esta mi error? Saludos
  3. Alguma maneira de se melhorar a qualidade das imagens no envio de um anúncio utilizando-se da API? { "pictures":[ {"source":"http://www.apertura.com/export/sites/revistaap/img/Tecnologia/Logo_ML_NUEVO.jpg_33442984.jpg"}, {"source":"http://appsuser.net/www/wp-content/uploads/2012/10/logo-mercadolibre.jpg"} ] Algum param de qualidade talvez pra pôr talvez?? As fotos estão ficando com a qualidade horrível, é como se eu tivesse posto qualidade 5 no processador GD do php. :S ---English--- Any way to improve image quality on announce publication using API? { "pictures":[ {"source":"http://www.apertura.com/export/sites/revistaap/img/Tecnologia/Logo_ML_NUEVO.jpg_33442984.jpg"}, {"source":"http://appsuser.net/www/wp-content/uploads/2012/10/logo-mercadolibre.jpg"} ] There are, maybe, any quality param to put on it?? The photos are geting with a very poor quality, It seems like i'm processing the image on php-GD using the quality 5 (as param) :S Obrigado Gracias Thanks