Search the Community

Showing results for tags 'internal_error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Português
    • Autenticação e Autorização
    • Gerenciamento de perguntas e respostas
    • Gerenciamento de produtos
    • Gerenciamento de vendas
    • Gerenciamento de envios
    • Gerenciamento de usuário
    • Controle de notificações
    • Gerenciamento de mensagens pós-venda
  • Español
    • Autenticación y Autorización
    • Gestión de preguntas y respuestas
    • Gestión de productos
    • Gestión de ventas
    • Gestión de envíos
    • Gestión de usuario
    • Control de notificaciones
    • Gestión de mensajes post-venta
  • English
    • Authentication and Authorization
    • Question & Answer Management
    • Product Management
    • Sales Management
    • Shipment Management
    • User Management
    • Notification control
    • Post Sale Message Management
  • Off Topic
    • Events
    • Off Topic
    • Documentation improvements
    • Jobs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hola a todos! Estoy intentando enviar un mensaje pegandole a https://api.mercadolibre.com/messages siguiendo el ejemplo del sitio de desarrolladores (http://developers.mercadolibre.com/es/mensajeria-post-venta/). Hice varias pruebas distintas pero siempre recibo un internal_error con el mismo mensaje "Oops! Something went wrong...". Dejo fotos adjuntas del post y la respuesta. También hice el POST usando el sdk de .NET y me retorna el mismo error. Ambos usuarios existen, así como la venta, y la misma se realizó entre los dos usuarios. Agradecería mucho cualquier ayuda! Gracias! Saludos, Matías
  2. Al hacer un POST a la siguiente url, obtengo una respuesta de error https://api.mercadolibre.com/oauth/token?grant_type=refresh_token&client_id={ID_CLIENTE}&client_secret={PASSWORD}&refresh_token={REFRESH_TOKEN} Respuesta: { "message": "Oops! Something went wrong...", "error": "internal_error", "status": 500, "cause": [] } En principio pienso que los datos que especifico, son correctos, pero independientemente de esto, me suena raro el error ya que si alguno de los datos ingresados fuese incorrecto creo que la respuesta del servidor deberia ser otra como "Acceso denegado" o "Los datos no son validos". Busque tanto en la documentacion de la API, asi como en el foro el "internal_error" pero no encontre nada al respecto. Si alguien me puede dar alguna pista de donde esta el error o que puedo estar haciendo mal, bienveido sea. Muchas gracias.