Search the Community

Showing results for tags 'php-sdk'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Português
    • Autenticação e Autorização
    • Gerenciamento de perguntas e respostas
    • Gerenciamento de produtos
    • Gerenciamento de vendas
    • Gerenciamento de envios
    • Gerenciamento de usuário
    • Controle de notificações
    • Gerenciamento de mensagens pós-venda
  • Español
    • Autenticación y Autorización
    • Gestión de preguntas y respuestas
    • Gestión de productos
    • Gestión de ventas
    • Gestión de envíos
    • Gestión de usuario
    • Control de notificaciones
    • Gestión de mensajes post-venta
  • English
    • Authentication and Authorization
    • Question & Answer Management
    • Product Management
    • Sales Management
    • Shipment Management
    • User Management
    • Notification control
    • Post Sale Message Management
  • Off Topic
    • Events
    • Off Topic
    • Documentation improvements
    • Jobs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hola: He estado buscando en varios foros y blogs pero nada aclara mi problema Qusiera su apoyo para encontrar el problema. Estoy trabajando online. Baje el kit php-sdk y estoy trabajando con solo 3 archivos que he decidido poner en un solo directorio sin embargo no he logrado que trabaje bien. El problema es que me envia a esta pantalla Los archivos con los que estoy trabajando son config.App.php, example_login.php y meli.php. He modificado las rutas en el require para que puedan estar en un solo directorio los 3 archivos como se muestra en la siguiente imagen. Dentro de configApp he configurado los valores para que tenga los datos que he sacado desde la creacion de mi aplicacion Y en meli.php no he modificado nada por que al parecer no se requiere cambiar nada... Cabe mencionar que ninguno de los 3 archivos cierra el codigo de php con "?>" y lo he colocado yo, no se si eso influya. Pero sigo obteniendo el mismo resultado. un client_id=0 y redirect_uri=0. Que se me esta pasando?
  2. Hello, I'm trying to ask a question in a specific article using the PHP-SDK class. I'm already logged in ML and I have my access_token, but I get a 505 error. Here is the piece of code where I'm stucked at: $params = array( 'text' => 'this is a test', 'item_id' => 'MLAMYID' ); $url = 'https://api.mercadolibre.com.ar/questions/?access_token='.$_SESSION['access_token']; echo var_dump($meli->post($url, null, $params)); Any suggestions? is there something I'm doing wrong? maybe my curl configuration? Regards.