• 0
Sign in to follow this  
wellen

Error aplicação em php não recebe notificação callback

Question

Olá boa noite amigo, sou novo aqui no forum, caso tenha postado no lugar errado me desculpem. Estou com o seguinte problema, não receber notificações na url que configurei em "New Aplication Data" "url de callback". Também já usei a ferramenta de "Teste de Notificações" e nada. Considerações: Estou usando url distintas para a autorização e para de notificações, ambas estão com a permição 0755. Seria porque estou usando urls diferentes para autourização e notificação?

 

Segue o condigo do que está no script de autorização:

<?php

header("HTTP/1.1 200 OK");
$result = file_get_contents('php://input');
$data = json_decode($result);

var_dump($data);

post-623-0-72085400-1483486347_thumb.png

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Conseguiu resolver?

 

tente acessar:

https://api.mercadolibre.com/myfeeds?app_id=APLICATION_ID

 

E verifica se ela foi enviada!

 

Se tiver assim, é seu servidor que ta demorando pra responder e com isso vc perde a notificação:

-------------------------------------------------------------------------------------------------------------------------------------

5ebe177b580e4ff6b39a78f6c21c1cfb.png

Share this post


Link to post
Share on other sites
  • 0

Cara tava funcionado com uma url troquei por outra e não funcionou mais.

 

Seria uma demora na atualização das informações no  bd do ML?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this