• 0
Sign in to follow this  
gmedeiros

Enviar mensaje interno en la orden

Question

Buenas noches. Estoy intentando enviar un mensaje a un comprador utilizando la API, pero no logro hacerlo funcionar, siempre me retorna error 500 sin ninguna descripción.

En la captura que adjunto el remitente y el destinatario son el mismo, es simplemente para probar el funcionamiento. Alguien me puede aclarar como puedo probarlo con Postman?

Muchas gracias!

Captura de pantalla 2017-05-07 a la(s) 00.29.02.png

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
On 2017-5-10 at 9:40 AM, Wesley Nascimento said:

@gmedeiros, estás seguro de que esté enviando un formato json? Por la captura de pantalla, me parece que esté enviando en "form-data" y no en "application/json".

Espero sus comentários.

Wesley, muchas gracias por la observación, efectivamente eso solucionó mi problema. Además, me estaba faltando juntar los destinatarios (en este caso uno solo) dentro de un array, es decir que obligatoriamente debe ser un array de destinatarios aunque vaya a uno solo. 

Gracias por la ayuda! Saludos!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this