• 0
Samuel Birocchi

Status da API de renovar token

Question

Boa noite, alguém mais tendo problemas com a API de renovar tokens? To recebendo vários erros desse tipo:

{"message":"Error creating access token for user x, application x and scopes [feedback_write, items_write_bid, items_write_opinion, mp_balance, mp_listings, mp_odr, mp_pay, mp_pay_to_ml, mp_refund, mp_request_money, mp_tools, offline_access, questions_write, read_basic] status: 500, data: [message:Timeout waiting for a pooled item after 200 MILLISECONDS, error:internal_error, status:500, cause:[]]","error":null,"status":500,"cause":[]}

E outros assim:

{"message":"Error creating the refresh_token","error":null,"status":500,"cause":[]}

 

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Boa noite amigos ! 

Alguém ainda com problema para geração de token e enviar anúncios ?

Ainda não estamos conseguindo desde a sexta feira. 

Obg 

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Artur0303 said:

Boa noite amigos ! 

Alguém ainda com problema para geração de token e enviar anúncios ?

Ainda não estamos conseguindo desde a sexta feira. 

Obg 

Estamos com o mesmo problema :2_grimacing:

Share this post


Link to post
Share on other sites
  • 0

@israelbrz  @israelbrz

Bom dia Senhores, 

Tambem estamos com SSL ativo. 

Fiz alguns testes e conseguimos gerar uma token valido, o problema e que quando tentamos fazer algum método GET esta dando erro. 

Quando eu faço um PUT  funciona ( exemplo trocar a descrição do produto ). 

Segue o erro que esta retornando :

 2018-03-05T 12:13:15+00:00 DEBUG (7): Error: "<!DOCTYPE HTML PUBLIC \"-\/\/W3C\/\/DTD HTML 4.01 Transitional\/\/EN\" \"http:\/\/www.w3.org\/TR\/html4\/loose.dtd\">\n<HTML><HEAD><META HTTP-EQUIV=\"Content-Type\" CONTENT=\"text\/html; charset=iso-8859-1\">\n<TITLE>ERROR: The request could not be satisfied<\/TITLE>\n<\/HEAD><BODY>\n<H1>ERROR<\/H1>\n<H2>The request could not be satisfied.<\/H2>\n<HR noshade size=\"1px\">\nBad request.\n<BR clear=\"all\">\n<HR noshade size=\"1px\">\n<PRE>\nGenerated by cloudfront (CloudFront)\nRequest ID: bmNb90RtUeoh79PYbWqQpbpHp3-eSGKK_vF547VMCKDDTB0ZBnkC0Q==\n<\/PRE>\n<ADDRESS>\n<\/ADDRESS>\n<\/BODY><\/HTML>"

 

Alguém com alguma ideia do que pode ser? 

Share this post


Link to post
Share on other sites
  • 0

@mldev

Boa Tarde! 

Ainda estamos com problema, alguém tem algum retorno? 

É possível criar uma solução paliativa? 

Conseguimos criar os anúncios, porem não conseguimos capturar as vendas e as perguntas. 

 

Share this post


Link to post
Share on other sites
  • 0

@mldev

O problema foi que ate sexta( 02/03/18) estava funcionando normalmente, todas as funções GET,PUT,POST.. 

Agora só o GET que não esta funcionando 😞

Sabe se teve alguma atualização de versão das APIs? 

 

 

Share this post


Link to post
Share on other sites
  • 0

Esta falando desse SDK? 
https://github.com/mercadolibre/php-sdk 

Na nossa loja utilizamos um modulo que foi desenvolvido por uma empresa terceira. 
Tambem estamos em contato com eles. Porem sem sucesso ate o momento. 

Estou analisando o código e por algum motivo depois da validação não estamos capturando o ID do usuário. 

O Token esta sendo gerado corretamente. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now