• 0
JuanMdP

Problemas con validación de items a publicar

Question

Hola a todos,

He estado usando la API de Mercadolibre para publicar propiedades y en Uruguay hasta ahora no he tenido inconvenientes. Sin embargo hoy empecé a realizar pruebas para Argentina y me encontré con lo siguiente al validar el objeto a publicar:

Array
(
    [body] => stdClass Object
        (
            [message] => Resource /items/validate not found.
            [error] => not_found
            [status] => 404
            [cause] => Array
                (
                )

        )

    [httpCode] => 404
)

El recurso no existe? Como podría ser eso posible? Y como sí funciona en Mercadolibre Uruguay? Alguien ha experimentado este error con anterioridad?

La instrucción utilizada es la misma en ambos Mercadolibre: $response = $meli->post("/items/validate", $item, array('access_token' => $meli_refreshed['body']->access_token)

Cualquier tip o idea se agradece.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hola JuanMdPestás usando la misma aplicación creada para ambos ejemplos? Cuando vas a crear una nueva aplicación te solicita elegir el país en el que deseas administrar las aplicaciones. Quizás te da el error si usas las peticiones para Argentina con la aplicación de Uruguay. La cuestión es que para crear aplicaciones de otro país creo que debes tener cuenta para ese mismo.

Es muy probable ya que para hacer esta petición es necesario el access_token. 

Espero tu respuesta.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now