• 0
Sign in to follow this  
Richard Rojas

no me trae los decimales al realizar la consulta

Question

2 answers to this question

Recommended Posts

  • 0

Hola buen dia Richard.

Te comento que en foro todos somos humanos y nos gusta saludarnos y ser un poco mas cordiales y claros a la hora de exponer nuestras dudas.

Un "hola" y un "por favor" estarian bien en tu post.

Ahora, la API es algo grande y engloba bastantes cosas, puedes poner exactamente cual es la url de tu consulta, el resultado que te da y lo que quieres saber? si la API no te da la infomacion en la consulta que haces, es por que no existe o se encuentra en otra direccion.

Por ejemplo, a que decimales del producto te refieres? a la cantidad disponible? al precio del producto? a que te refieres con esa consulta?

Saludos y excelente dia.

Edited by Fernando Aguirre

Share this post


Link to post
Share on other sites
  • 0

Buen dia Fernando tienes razón, pero como estaba con ese detalle de fui directo a la pregunta antes que se me fuese la idea... gracias...

te comento que el proceso como que tiene un delay, ya que al rato efectúe la consulta y me trajo el valor correcto...

PD: todo este desarrollo lo estoy haciendo en Visual FoxPro ver 9.0 SP2

Saludos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this