• 0
Sign in to follow this  
Héctor

Problema al agregar usuario a mi lista negra [SOLUCIONADO]

Question

Hola, estuve trabajando con este recurso para agregar, consultar y borrar usuarios de la lista negra.

Para hacer algunas pruebas lo que hice fue primero borrar a uno de los usuarios que había en mi lista negra, luego consultar la lista negra para ver que había sido borrado efectivamente, y luego intentar volver a agregarlo, de esta manera probar las 3 funcionalidades.

Pude consultar y borrar sin ningún problema.

El problema lo tuve cuando intenté volver a agregar el mismo usuario que acababa de borrar, me aparece el siguiente mensaje:

{'message': 'Error parsing JSON body sent to post a blocked user by the user xxxxxx. ', 'error': 'bad_request', 'status': 400, 'cause': []}

Lo que yo entiendo de ese mensaje es que no me deja hacerlo porque el usuario supuestamente ya está bloqueado, pero pude comprobar que ya no está mas en la lista negra y por ende no está bloqueado según yo entiendo.

 

 

Edit: Solucionado, estaba enviando mal el JSON.

 

Edited by Héctor
Ya lo solucioné, estaba enviando mal el JSON.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this