• 0
Sign in to follow this  
RMC171095

Imagem quebrada

Question

Bom dia, alguém poderia me ajudar, eu envio uma imagem, quando abro o anuncio a imagem não aparece, eu consulto erro aparece o seguinte erro

{
  "id": "973617-MLB40544904188_012020",
  "source": "http://hom.gerencieaqui.com.br/imagensForaContexto/emp8511/Produto/551388-46262800.jpg",
  "error": "{error_code=content_type, meta={responseCode=301, responseMessage=Moved Permanently, contentType=text/html, contentLength=178, contentEncoding=null}}"
}

porem se abrir o link da imagem ela exibe, alguem sabe me dizer qual o problema?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
On 1/27/2020 at 9:06 AM, RMC171095 said:

Bom dia, alguém poderia me ajudar, eu envio uma imagem, quando abro o anuncio a imagem não aparece, eu consulto erro aparece o seguinte erro


{
  "id": "973617-MLB40544904188_012020",
  "source": "http://hom.gerencieaqui.com.br/imagensForaContexto/emp8511/Produto/551388-46262800.jpg",
  "error": "{error_code=content_type, meta={responseCode=301, responseMessage=Moved Permanently, contentType=text/html, contentLength=178, contentEncoding=null}}"
}

porem se abrir o link da imagem ela exibe, alguem sabe me dizer qual o problema?

é configuração do seu servidor, pelo que vi ele automaticamente redireciona para versão SSL

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this