• 0
jasegura

Bug cuando intento responder a una conversación

Question

Estoy intentando responder a un mensaje enviado por el vendedor, y la respuesta de la API para postear un nuevo mensaje "Buenisimo, muchas gracias!" devuelve un 500 con el JSON: {error: "Post failed!"}.

> Request:
fetch("https://www.mercadolibre.com.ar/api/ventas/mensajeria/?client.id=7950619639859286&referer=web&caller.id=112958230&path=%7B%22resource%22:%22packs%22,%22resourceId%22:%222366910916%22,%22counterPart%22:%22sellers%22,%22counterPartId%22:%22127833824%22%7D", {"credentials":"include","headers":{"accept":"application/json, text/plain, */*","accept-language":"en-US,en;q=0.9,es;q=0.8","content-type":"application/json;charset=UTF-8","device-memory":"8","downlink":"10","dpr":"2","ect":"4g","rtt":"100","sec-fetch-dest":"empty","sec-fetch-mode":"cors","sec-fetch-site":"same-origin","viewport-width":"1680","x-newrelic-id":"XQ4OVF5VGwEDVFBWAQcEUA=="},"referrer":"https://www.mercadolibre.com.ar/compras/mensajeria/2366910916/DAYEBICYCLESPARQUE%20SARMIENTO","referrerPolicy":"no-referrer-when-downgrade","body":"{\"id\":6,\"message\":\"Buenisimo, muchas gracias!\",\"attachments\":[],\"status\":\"fail\",\"date_from\":\"2020-03-25T09:09:57.000Z\",\"files\":[],\"labels\":[],\"empty\":false,\"isMobile\":false,\"isCBT\":false,\"CBTLang\":\"es\",\"className\":\"sc-ui-messaging\",\"role\":\"sender\",\"status_send\":null,\"open\":false}","method":"POST","mode":"cors"}).then(r => r.json()).then(console.log);

> Respuesta:
{error: "Post failed!"}

Probe desde la APP de ML y pasa lo mismo, así que parece que algo se les explotó muchachos.

Saludos.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now